Front Page Forums BioMap Do not get a Computer ID?

Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
  • #1341
    Ramin Vismeh

    I am trying to install biomap but when I launch it by clicking the biomap.sav, a fast flash screen of biomap software shows up and goes avay. Then the biomap will open but of course many tabs are not active!
    i was able to get a compute ID before on the same system but since activation did not work, I wanted to try reinstalling.
    Now, I can not even get the ID!

    I have cleaned up all the folders related to biomap from drive C before I try the new installation!

    Anyeone had this problem before?
    (I am using IDL 8.1 and trying to install Biomap 3803)??

    Any help would be appreciated!!!!!


    Ramin Vismeh

    Problem Solved…B)

    Thanks Markus for the support! 🙂

    Alexei Pushechnikov

    I am experiencing a pretty much similar issue now with BioMap on IDL 8.2

    Only in my case I wasn’t able to get any ID at all from the start.
    BioMap starts as if it was already registered but, of course, many options aren’t available.

    Could you share how this problem was actually solved.

    I had a clean install, no previous versions of BioMap

    Thank you

Viewing 3 posts - 1 through 3 (of 3 total)
  • You must be logged in to reply to this topic.